tensorflow-0.8.0-cp27-none-linux_x86_64.whl is not a supported wheel on this platform.报错解决




For Ubuntu/Linux:

python -m pip install --upgrade https://storage.googleapis.com/tensorflow/linux/gpu/tensorflow-0.8.0-cp27-none-linux_x86_64.whl

For Mac OS X:

python -m pip install --upgrade https://storage.googleapis.com/tensorflow/mac/tensorflow-0.8.0-py2-none-any.whl


如果上面的还没搞定:

把文件手动下下来, 然后改个名字。

wget https://storage.googleapis.com/tensorflow/linux/gpu/tensorflow-0.8.0-cp27-none-linux_x86_64.whl

mv tensorflow-0.8.0-cp34-cp34m-linux_x86_64.whl tensorflow-0.8.0-cp35-cp35m-linux_x86_64.whl

sudo pip3 install --upgrade tensorflow-0.8.0-cp35-cp35m-linux_x86_64.whl

tensorflow-0.8.0-cp27-none-linux_x86_64.whl is not a supported wheel on this platform.报错解决

For Ubuntu/Linux:

python -m pip install --upgrade https://storage.googleapis.com/tensorflow/linux/gpu/tensorflow-0.8.0-cp27-none-linux_x86_64.whl

For Mac OS X:

python -m pip install --upgrade https://storage.googleapis.com/tensorflow/mac/tensorflow-0.8.0-py2-none-any.whl


如果上面的还没搞定:

把文件手动下下来, 然后改个名字。

wget https://storage.googleapis.com/tensorflow/linux/gpu/tensorflow-0.8.0-cp27-none-linux_x86_64.whl

mv tensorflow-0.8.0-cp34-cp34m-linux_x86_64.whl tensorflow-0.8.0-cp35-cp35m-linux_x86_64.whl

sudo pip3 install --upgrade tensorflow-0.8.0-cp35-cp35m-linux_x86_64.whl